FAQ

 

[ModelSim/Questa] Linux License 작업시 ld-lsb.so.3 error

작성자
ED&C
작성일
2013-11-12 14:00
조회
928
최근 많이 사용하는 CentOS  64bit 의 경우 Mentor Graphics License 작업시에

 

ld-lsb.so.3 library 가 없다며 error 가 발행하는 경우가 있습니다.

 

위와 같은 error 가 발생하는 경우 root 계정으로 로그인 하신 후에

 

아래의 command 를 이용 해당 library 를 설치완료 하면 별 문제 없이 진행이 됩니다.

 

yum install redhat-lsb.i686

 

만약 사용하는 linux 가 ubuntu 라면 아래의 command 로 대체됩니다.

sudo apt-get install ia32-libs

sudo  apt-get install lsb-core


 


하지만, 그 이후 작업에도

error while loading shared libraries: libGL.so.1

 

의와 같은 에러가 발생을 하면 마찬가지로 아래의 command 를 이용하여 해당 library 를 설치해 주시면 됩니다.

 

yum install mesa-libGL.i686 mesa-libGLU.i686

 
전체 0
 Posted by at 13:53