FAQ

 

[ModelSim/Questa] 64bit OS 에서 설치가 안되는 경우

작성자
ED&C
작성일
2013-02-21 11:09
조회
861
최근 다른 여러 64bit linux 상에서 install 을 하실때 아래와 같은 Error 메세지를 보신 분이 있으실 겁니다. ./install.linux error : cannot excute binary files
이와 같은 Error 가 발생하였을 때 file commnad 를 이용하여 install.linux 의 속성을 보면 ELF 32-bit LSB excutable 이라는 메세지가 나옵니다.

즉 OS에 32bit 용 library 가 필요합니다.


expat-1.95.7-4.i386.rpm
fontconfig-2.2.3-7.i386.rpm
freetype-2.1.9.1-i386.rpm
libgcc-3.4.3-22.1.i386.rpm
libstdc++-3.4.3-22.1.i386.rpm
xorg-x11-Mesa-libGL-6.8.2-1.EL.13.6.i386.rpm
xorg-x11-Mesa-libGLU-6.8.2-1.EL.13.6.i386.rpm
xorg-x11-deprecated-libs-6.8.2-1.EL.13.6.i386.rpm
xorg-x11-libs-6.8.2-1.EL.13.6.i386.rpm
zlib-1.2.1.2-1.i386.rpm
위에서 언급한 패키지를 업데이트 하시면 별 문제없이 install 이 진행이 되실 겁니다. (위의 패키지는 Redhat, centOS 기준 패키지 입니다. 다른 Linux OS 를 사용하시는 경우엔 해당하는 OS 에 맞는 패키지를 설치해 주시면 됩니다.)
전체 0
 Posted by at 13:53